Unofficial Allis Homepage
Forum Home Forum Home > Allis Chalmers > Construction and other equipment
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


HD6 Transmission input shaft seals

 Post Reply Post Reply
Author
Message
jwoods View Drop Down
Bronze Level
Bronze Level


Joined: 12 Jan 2014
Location: Oakwood, OH
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote jwoods Quote  Post ReplyReply Direct Link To This Post Topic: HD6 Transmission input shaft seals
    Posted: 12 Sep 2021 at 7:45am
Hi All,  

In June I bought an early HD6, and working to get it in good operating condition.  -Filled the transmission with 50 weight oil since it was low.  It sat for 3 days after (without any issues) before taking out for the first test run.  

It worked well, brought it back into shop to make adjustments.  The next day walked in the shop and found a couple gallons had come out of the transmission, and suspecting the front seal at the input shaft.  

I have both parts and service manuals, they reference a somewhat exotic seal set with bellows and bushing.
    
Any ideas on availability?  -Dozer works great by the way.  

Thanks,  Joe


Edited by jwoods - 12 Sep 2021 at 7:51am
Back to Top
Sponsored Links


Back to Top
gemdozer View Drop Down
Orange Level
Orange Level


Joined: 17 Sep 2009
Points: 794
Post Options Post Options   Thanks (0) Thanks(0)   Quote gemdozer Quote  Post ReplyReply Direct Link To This Post Posted: 12 Sep 2021 at 12:57pm
The HD6 transmission oil capacities is 5 gals and maybe the boot spring and seals ring are damaged or the imput shaft nut is loosen and you need to removed the drive shaft for checking and am still have some boot seals for HD6
Back to Top
jwoods View Drop Down
Bronze Level
Bronze Level


Joined: 12 Jan 2014
Location: Oakwood, OH
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote jwoods Quote  Post ReplyReply Direct Link To This Post Posted: 13 Sep 2021 at 4:59am
Thanks Hector,  

I will check it.  

Thanks.
Back to Top
jwoods View Drop Down
Bronze Level
Bronze Level


Joined: 12 Jan 2014
Location: Oakwood, OH
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote jwoods Quote  Post ReplyReply Direct Link To This Post Posted: 02 Oct 2021 at 4:05pm
Hector was maybe onto something.  The locking wire was not in the bolt, it wasn't very tight.  

What's the chances to re-torque and try it again?

Can a new seal set be installed without removing the front shifter cover?  -it's the older style, still available new.  The gluing/Neoprene rubber cement per the book has me concerned.  

Thanks in advance.

Joe
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.094 seconds.


Help Support the
Unofficial Allis Forum