Unofficial Allis Homepage
[Main Page] [Owners Registry] [Allis Store] [Parts Etc.]
Forum Home Forum Home > Allis Chalmers > Farm Equipment
  New Posts New Posts
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

5040 PTO Engagement problem

 Post Reply Post Reply
Author
Message
downtownjr View Drop Down
Bronze Level
Bronze Level


Joined: 23 Oct 2009
Location: Indiana
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote downtownjr Quote  Post ReplyReply Direct Link To This Post Topic: 5040 PTO Engagement problem
    Posted: 28 Jul 2011 at 6:13am
I have a problem with my 5040 PTO. The lever that turns It on, synch and independent, cannot be engaged while running. Synch will work if selected and tractor started, independent will not. Is it complicated to pull that plate and work on that or is there something in there to be aware of. Any ideas what to look for. Hate to get in there and wish I hadn't. Like the little tractor, picked in up at an auction. Any thoughts are appreciated.
Back to Top
Sponsored Links


Back to Top
Gatz in NE View Drop Down
Orange Level
Orange Level


Joined: 11 Sep 2009
Location: Lincoln, NE
Status: Offline
Points: 402
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gatz in NE Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2011 at 8:28am
from what you describe, it sounds like the 2-stage clutch is not releasing fully for the PTO.  On mine, the shaft always seems to drag and even with the clutch pedal all the way down, it takes a bit of patience to wait for it to stop enough to engage the lever.
 
There's a cover on the right side that allows access to the clutch adjustment.
 
There's 3 "fingers" in there and require a certain gap to be established.
If you can't get it to work right, you might need a new clutch plate.
If you'd like, I can email this jpg to you.
Gatz
 
 
 
Back to Top
Sam T-Ga View Drop Down
Orange Level
Orange Level


Joined: 13 Sep 2009
Location: Monticello, Ga.
Status: Offline
Points: 263
Post Options Post Options   Thanks (0) Thanks(0)   Quote Sam T-Ga Quote  Post ReplyReply Direct Link To This Post Posted: 28 Jul 2011 at 10:56am
There were 2 diferent clutches used and 3 different transmissions. The first 5040 had a 6 speed tranny with one gear lever and used 2 stage clutch like Gatz is showing above, the later 5040 had either a 8 speed or 12 speed cleeper, both had 2 gear levers. These also had a seperate pto clutch lever. Which transmission do you have?  8 & 12 speeds have 2 throwout brgs and adjust different than the 2 stage above.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.03
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.078 seconds.


Help Support the
Unofficial Allis Forum